This issue has been resolved. Transactions should now be processing as expected. We appreciate your patience and apologise for any inconvenience this may have caused.
If you continue to experience any issues, please reach out to our support team.
Posted Apr 04, 2025 - 12:13 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 04, 2025 - 10:26 UTC
Update
We are continuing to investigate this issue.
Posted Apr 04, 2025 - 09:52 UTC
Investigating
We are aware of an issue preventing some users from sending cryptocurrency and are actively investigating the cause. Our team is working to resolve this as quickly as possible. We appreciate your patience and will provide updates as soon as we have more information.